Degraded performance on SCM (Command Center and related dashboards) - US Region

Incident Report for Prisma SASE

Resolved

This incident is resolved.
Posted Mar 28, 2025 - 00:13 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 27, 2025 - 20:40 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2025 - 20:39 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 27, 2025 - 16:24 UTC

Investigating

We are experiencing degraded performance in the SCM - US region (Command Center and related dashboards) and are working on remediation.
Posted Mar 27, 2025 - 16:02 UTC
This incident affected: Strata Cloud Manager North America (United States) (Visibility & Reporting (Base Visibility)).